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In this tutorial, you are guided through the process of combining a shape with text in PowerPoint for the purpose of turning that shape and text into an image. Once you have created an image, you can then use the many image special effects features available in the PowerPoint Picture Tools ribbon. This ribbon is not available for a text box, so combining both the text and a shape gives you access to the Picture Tools ribbon. 

Step 1:
Open PowerPoint and click on the Insert menu. Then click on the Shapes tool. 

Step 2:
Select the shape you wish to draw.
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Step 3:
Draw the shapes you wish to draw. Select the color fill and the line color by double-clicking the shape. The menu bar changes to the shape menu where you can make your choices for colors. 

Step 4: 
Select the Home menu and then select the Text Box to write the text inside the shape. 
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Step 5:
Type the text inside the shape. 

Step 6:
Select all the elements by holding down the shift key as you click on each element. Press the Ctrl and C keys at the same time. 
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Step 7:
Open MSPaint and Paste the selected image into Paint.

Step 8:
Select File, Save As and in the Save as Type box, choose JPEG. Give the image a name and save it to your computer. 
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Practice:
Now it’s your turn. Practice creating graphic images with text in PowerPoint and copy those images into MS Paint until you feel comfortable with the process. 

Reflection question: Think about the different tools you worked with in this tutorial. You learned that you can create an image from text using PowerPoint and MS Paint. How might you apply the new skills learned? Think about the potential of training others to use these tools. 
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In this tutorial, you are guided through the process of recording your voice following your script using Audacity. You will record one audio file, so you may speak continuously as you follow your script. You may want to make your script short for practice purposes. If you skip words, you can always go back without stopping the recording and pick up where you left off. When you have recorded the full script, you will be able to edit the audio to take out any um’s, uh’s, stutters, or any dead space in the recording. This tutorial will guide you through that process, so that you can save your file as an mp3 and then insert it into a PowerPoint presentation. 

Step 1:
Go to the following website: http://audacity.sourceforge.net/. Locate the following file link: Download Audacity 1.2.6 for Windows® 98/ME/2000/XP/Vista. Click on that link and follow the download instructions. When the download has completed, find the .exe file in the download folder, or on your desktop (the location depends upon how you have your computer setup). Double-click on the Audacity file that was downloaded to your computer and click on Run. 

Step 2:
Locate and open Audacity in your Program files, or on your desktop, or in your Start menu. If Audacity requires an extra step in order to run, follow the steps in this tutorial: http://curriculum.union.edu/tips/audacity.php.
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For the purpose of this tutorial, you will learn Audacity recording basics. For more information and to learn more about Audacity’s editing features, you can follow the tutorials available on the Audacity website: http://audacity.sourceforge.net/manual-1.2/tutorials.html. 

Step 3:
Once Audacity opens, you can begin recording audio. Make sure your microphone is plugged in and turned on.

Step 4:
To begin recording audio, click on the red Record button. Then, begin speaking into the microphone. Following a script as you record may not be very easy, but because of Audacity’s editing features, you can edit out dead space and all of those pesky um’s and uh’s. 
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Step 5:
When you finish recording, click on the yellow Stop button. 

Step: 6
To edit your recording, first listen to the recording. Then go back to the beginning and let the audio play until the recording comes to a spot you wish to edit out. Click the yellow Stop button. Then click your mouse in that area…for the purpose of this tutorial, the shaded area in the Step 6 graphic was edited out. Click your mouse at the beginning of the spot where you want to begin the edit, then hold down the mouse button and drag the cursor to the spot where the correct sound begins again. Select the Edit menu and select Cut. The sound is cut out of the recording. 
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Step 7:
To export your Audacity recording to an mp3 file, locate the File menu and find Export as MP3. Save the MP3 file with an appropriate name in an easy to find folder. 

Step 8:
To insert an MP3 sound file into a PowerPoint presentation, click on the Insert menu in PowerPoint and locate the Sound tool. Click on the Sound tool and locate Sound from File in the dropdown menu. Search for the sound file you want to place into your presentation. 
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Step 9:
A dialog box asks whether you want the sound to play automatically when the slide show arrives on this slide, or if you want the sound to play when the user clicks the mouse. Because there are other settings that allow you to choose when the sound plays, you will choose When Clicked. The PowerPoint tutorial will describe how to position the speaker on the slide and how to set the timing so that the sound plays at the right time. 
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Practice:
Now it’s your turn. Practice using Audacity until you feel comfortable recording your script and editing the sound. 

Reflection question: Think about the different tools you worked with in this tutorial. You learned that you can record and edit an audio file, as well as import that file into PowerPoint. What are the possible applications of recorded audio files imported into PowerPoint? 
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In this tutorial, you are guided through the process of recording and editing video using Media Cope software. Before you record your video, it is a good idea to have a written script to follow, as well as a story board of the various shots you want to have in the video. As in the Audacity tutorial, if you skip words, you can always go back without stopping the recording and pick up where you left off. When you have recorded the full script, you will be able to edit the video to take out any dead space in the recording. This tutorial will guide you through that process, so that you can save your file as an .mpeg and then insert it into a PowerPoint presentation. 

Step 1:
Go to the CNET website: http://download.cnet.com/Media-Cope/3000-13631_4-10977511.html?tag=main;productListing. Click on the Media Cope Download Now button. Follow the download instructions. When the download has completed, find the .exe file in the download folder, or on your desktop (the location depends upon how you have your computer setup). Double-click on the Media Cope file that was downloaded to your computer and click on Run. 

Step 2:
Locate and open Media Cope in your Program files, or on your desktop, or in your Start menu. 
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Step 3: 
The Media Cope main screen opens to a blank screen with tabs across the top. 

Step 4:
To open a video into Media Cope for the purpose of editing out dead space, you will click on the Audio/Video Cutter tab and then click the Open button. Search for the video file you wish to edit and open it.  
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Step 5: 
Play the video by clicking on the Play button. When the video comes to the area you want to save, then click the Pause button and then click the Select Start button. This is the beginning edit point. 

Step 6:
Next, click Play again. Then Pause when the video comes to the end of the clean portion of the video. Then click the Select End button. Above each button, you will note the start and end time of the video clip you wish to save. Above the Play Selected button is the total time of the clip you just cut. 
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Step 7:
After you have cut out the clips you want to join together, you will click on the Audio/Video Joiner tab and then click on the Add button to find the clips you had saved. 

Step 8:
Your files will display in the open window. Before you join the files, you will double-check the output format of the files. PowerPoint works best with .mpeg files. Note that the files in the screen shot are .avi files. Click on the drop-down menu to choose the correct output file format and then click on the “Join” button. 
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Step 9:
Joining the clips may take a few minutes depending on how many clips you choose to join together. When they have completed, you can play the completed file by clicking on the Audio/Video Player tab and open the file to play. 

In the sample video, two clips were joined together. Note that because the Media Cope software is a very basic software, there is no transition between the two clips, which would make a longer video with many clips quite jumpy. There are plenty of other video editing software options available. Some of those options may cost a few extra dollars in order to get more features. Those features can also help you to edit the audio of your video files, as well as add nice transitions and photos and graphics to your video. 
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Practice:
Now it’s your turn. Practice using Media Cope until you feel comfortable cutting and joining  your video clips. 

Reflection question: Think about the video editing features of Media Cope. How are they different from the features of Audacity? How might being able to see the video track like the audio track in Audacity help or hinder your edits? Search for video editing software on the Internet and read some of the features of these software packages. Why might you consider purchasing one over any other?
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Creating an interactive presentation can be as simple, or complex as the creator makes it. In this tutorial, you will learn how to add hyperlinks within PowerPoint to engage the learner. 

Step 1:
Right-click on the button you created using MSPaint. Remember that the shape you combined with text is now one image. This image can now be linked to another slide within PowerPoint, or it can be linked to a website. When you link to another slide in PowerPoint, you create an interaction that requires the learner’s engagement.  

Step 2:
Choose Place in this document to hyperlink to another slide within the presentation. 
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Practice:
Now it’s your turn. Practice using PowerPoint until you feel comfortable hyperlinking various slides within your presentation. 

Reflection question: PowerPoint isn’t just presentation software. You can use it to engage the learner by including interactions within the presentation. Linking from slide to slide does not have to be completed in a chronological fashion, either. By adding one or two extra buttons on each slide, you can link the slide to the next in succession, or to another slide somewhere else in the presentation. Think about how you might incorporate hyperlinks within your presentation to engage the learner. 
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Step 5:

Type the text inside the shape. 



Step 6:

Select all the elements by holding down the shift key as you click on each element. Press the Ctrl and C keys at the same time. 
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Step 7:

Open MSPaint and Paste the selected image into Paint.



Step 8:

Select File, Save As and in the Save as Type box, choose JPEG. Give the image a name and save it to your computer. 
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Practice:

Now it’s your turn. Practice creating graphic images with text in PowerPoint and copy those images into MS Paint until you feel comfortable with the process. 



Reflection question: Think about the different tools you worked with in this tutorial. You learned that you can create an image from text using PowerPoint and MS Paint. How might you apply the new skills learned? Think about the potential of training others to use these tools. 
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In this tutorial, you are guided through the process of recording your voice following your script using Audacity. You will record one audio file, so you may speak continuously as you follow your script. You may want to make your script short for practice purposes. If you skip words, you can always go back without stopping the recording and pick up where you left off. When you have recorded the full script, you will be able to edit the audio to take out any um’s, uh’s, stutters, or any dead space in the recording. This tutorial will guide you through that process, so that you can save your file as an mp3 and then insert it into a PowerPoint presentation. 



Step 1:

Go to the following website: http://audacity.sourceforge.net/. Locate the following file link: Download Audacity 1.2.6 for Windows® 98/ME/2000/XP/Vista. Click on that link and follow the download instructions. When the download has completed, find the .exe file in the download folder, or on your desktop (the location depends upon how you have your computer setup). Double-click on the Audacity file that was downloaded to your computer and click on Run. 



Step 2:

Locate and open Audacity in your Program files, or on your desktop, or in your Start menu. If Audacity requires an extra step in order to run, follow the steps in this tutorial: http://curriculum.union.edu/tips/audacity.php.
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For the purpose of this tutorial, you will learn Audacity recording basics. For more information and to learn more about Audacity’s editing features, you can follow the tutorials available on the Audacity website: http://audacity.sourceforge.net/manual-1.2/tutorials.html. 



Step 3:

Once Audacity opens, you can begin recording audio. Make sure your microphone is plugged in and turned on.



Step 4:

To begin recording audio, click on the red Record button. Then, begin speaking into the microphone. Following a script as you record may not be very easy, but because of Audacity’s editing features, you can edit out dead space and all of those pesky um’s and uh’s. 
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Step 5:

When you finish recording, click on the yellow Stop button. 



Step: 6

To edit your recording, first listen to the recording. Then go back to the beginning and let the audio play until the recording comes to a spot you wish to edit out. Click the yellow stop button. Then click your mouse in that area…for the purpose of this tutorial, the shaded area in the Step 6 graphic was edited out. Click your mouse at the beginning of the spot where you want to begin the edit, then hold down the mouse button and drag the cursor to the spot where the correct sound begins again. Select the edit menu and select cut. The sound is cut out of the recording. 
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Step 7:

To export your Audacity recording to an mp3 file, locate the File menu and find Export as MP3. Save the MP3 file with an appropriate name in an easy to find folder. 



Step 8:

To insert an MP3 sound file into a PowerPoint presentation, click on the Insert menu in PowerPoint and locate the Sound tool. Click on the Sound tool and locate Sound from File in the dropdown menu. Search for the sound file you want to place into your presentation. 
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Step 9:

A dialog box asks whether you want the sound to play automatically when the slide show arrives on this slide, or if you want the sound to play when the user clicks the mouse. Because there are other settings that allow you to choose when the sound plays, you will choose “When Clicked”. The “PowerPoint” tutorial will describe how to position the speaker on the slide and how to set the timing so that the sound plays at the right time. 
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Practice:

Now it’s your turn. Practice using Audacity until you feel comfortable recording your script and editing the sound. 



Reflection question: Think about the different tools you worked with in this tutorial. You learned that you can record and edit an audio file, as well as import that file into PowerPoint. What are the possible applications of recorded audio files imported into PowerPoint? 
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In this tutorial, you are guided through the process of recording and editing video using Media Cope software. Before you record your video, it is a good idea to have a written script to follow, as well as a story board of the various shots you want to have in the video. As in the Audacity tutorial, if you skip words, you can always go back without stopping the recording and pick up where you left off. When you have recorded the full script, you will be able to edit the video to take out any dead space in the recording. This tutorial will guide you through that process, so that you can save your file as an .mpeg and then insert it into a PowerPoint presentation. 



Step 1:

Go to the following website: http://download.cnet.com/Media-Cope/3000-13631_4-10977511.html?tag=main;productListing. Click on the Media Cope “Download Now” button. Follow the download instructions. When the download has completed, find the .exe file in the download folder, or on your desktop (the location depends upon how you have your computer setup). Double-click on the Media Cope file that was downloaded to your computer and click on Run. 



Step 2:

Locate and open Media Cope in your Program files, or on your desktop, or in your Start menu. 
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Step 3: 

The Media Cope main screen opens to a blank screen with tabs across the top. 



Step 4:

To open a video into Media Cope for the purpose of editing out dead space, you will click on the Audio/Video Cutter tab and then click the “Open” button. Search for the video file you wish to edit and open it.  



14



image1.jpeg

¥ Media Cope - 100_0493 xvid.avi







image2.jpeg

¥ Media Cope - 100_0493 xvid.avi

Aol









How to create a video file

&t o






image15.emf
How to create a video file

Step 5: Step 6:

Next

Home End


Microsoft_Office_PowerPoint_Slide15.sldx


How to create a video file

Step 5:

Step 6:







Next



Home



End





Step 5: 

Play the video by clicking on the “Play” button. When the video comes to the area you want to save, then click the “Pause” button and then click the “Select Start” button. This is the beginning edit point. 



Step 6:

Next, click Play again and then Pause when the video comes to the point of the end of the clean portion of the video and then click the “Select End” button. Above each button, you will note the start and end time of the video clip you wish to save. Above the “Play Selected” button is the total time of the clip you just cut. 
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Step 7:

After you have cut out the clips you want to join together, you will click on the “Audio/Video Joiner” tab and then click on the “Add” button to find the clips you had saved. 



Step 8:

Your files will display in the open window. Before you join the files, you will double-check the output format of the files. PowerPoint words best with .mpeg files. Note that the files in the screen shot are .avi files. Click on the drop-down menu to choose the correct output file format and then click on the “Join” button. 
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Step 9:

Joining the clips may take a few minutes depending on how many clips you choose to join together. When they have completed, you can play the completed file by clicking on the “Audio/Video Player” tab and open the file to play. 



In the sample video, two clips were joined together. Note that because the Media Cope software is a very basic software, there is no transition between the two clips, which would make a longer video with many clips quite jumpy. There are plenty of other video editing software options available. Some of those options may cost a few extra dollars in order to get more features. Those features can also help you to edit the audio of your video files, as well as add nice transitions and photos and graphics to your video. 
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Practice:

Now it’s your turn. Practice using Media Cope until you feel comfortable cutting and joining  your video clips. 



Reflection question: Think about the video editing features of Media Cope. How are they different from the features of Audacity? How might being able to see the video track like the audio track in Audacity help or hinder your edits? Search for video editing software on the Internet and read some of the features of these software packages. Why might you consider purchasing one over any other?
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Creating an interactive presentation can be as simple, or complex as the creator makes it. In this tutorial, you will learn how to add hyperlinks within PowerPoint to engage the learner. 



Step 1:

Right-click on the button you created using MSPaint. Remember that the shape you combined with text is now one image. This image can now be linked to another slide within PowerPoint, or it can be linked to a website. When you link to another slide in PowerPoint, you create an interaction that requires the learner’s engagement.  



Step 2:

Choose “Place in this document” to hyperlink to another slide within the presentation. 
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Practice:

Now it’s your turn. Practice using PowerPoint until you feel comfortable hyperlinking various slides within your presentation. 



Reflection question: PowerPoint isn’t just presentation software. You can use it to engage the learner by including interactions within the presentation. Linking from slide to slide does not have to be completed in a chronological fashion, either. By adding one or two extra buttons on each slide, you can link the slide to the next in succession, or to another slide somewhere else in the presentation. Think about how you might incorporate hyperlinks within your presentation to engage the learner. 
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Free Course Design Tools
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Audacity

MSPaint

MediaCope
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In this tutorial, you are guided through the process of combining a shape with text in PowerPoint for the purpose of turning that shape and text into an image. Once you have created an image, you can then use the many image special effects features available in the PowerPoint Picture Tools ribbon. This ribbon is not available for a text box, so combining both the text and a shape gives you access to the Picture Tools ribbon. 



Step 1:

Open PowerPoint and click on the Insert menu. Then click on the Shapes tool. 



Step 2:

Select the shape you wish to draw.
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Step 3:

Draw the shapes you wish to draw. Select the color fill and the line color by double-clicking the shape. The menu bar changes to the shape menu where you can make your choices for colors. 



Step 4: 

Select the Home menu and then select the Text Box to write the text inside the shape. 
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